PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 30 Sep 2015 02:46 PM by lee williams
Spinnaker Pole Height
9 Replies
Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
You are not authorized to post a reply.
Author Messages
lee williamsUser is Offline
New Member
New Member
Posts:14


--
05 Aug 2015 01:53 PM
    Can someone offer some advise on what may be wrong with my pole height adjustment, If I set it so that the pole will launch just below the horizontal then I have nowhere near enough slack to stow the pole at the end of the run. The system I have to live with at present is to fit the pole with the end lying on the foredeck, the crew then pulls up loads of slack on both sides (its led 2 ways) while I pull the spinnaker halyard. At the end of the run I drop the spinnaker then have to quickly release the both pole height ropes before the crew tries to stow the pole, it regularly gets caught up because of the lengths of rope involved and we end up fighting it all the way!!! any ideas would be greatly appreciated.
    0
    Mike PearceUser is Offline
    Basic Member
    Basic Member
    Posts:26


    --
    05 Aug 2015 08:03 PM
    Hi Lee.

    This sounds really odd. One thing occurs to me: you don't have a mixture of two launch systems do you - i.e. automatic (jaws on one end of pole, up haul goes to the pole outboard end, Spiro fitting on the mast) and manual (jaws on both ends, up haul slots into notch in a ramp in the middle of the pole, ring on mast)?

    The two systems will have the up haul entering the mast at different heights and that may be the cause of the problem.

    Is there another 15 you can look at to compare setups?

    Cheers

    Mike



    ----------------------------- Mike Pearce Chew Valley Lake SC ------------------------------
    0
    lee williamsUser is Offline
    New Member
    New Member
    Posts:14


    --
    05 Aug 2015 10:25 PM
    Hey Mike,
    No there is another 15 with a launcher and that's completely different, its weird I've tried all ways to sort it!!
    0
    Keith JamiesonUser is Offline
    New Member
    New Member
    Posts:18


    --
    06 Aug 2015 12:03 AM
    Do you have a Spiro Pole launcher or are you using a standard end to end pole
    0
    lee williamsUser is Offline
    New Member
    New Member
    Posts:14


    --
    06 Aug 2015 07:28 AM
    Hi Keith,
    Its a standard end to end pole.
    0
    Keith JamiesonUser is Offline
    New Member
    New Member
    Posts:18


    --
    06 Aug 2015 06:47 PM
    Hi Lee
    Ok all good, please advise if the up haul goes inside the mast where this happens, i,e is the sheave half way between the deck and spreaders or is it higher, above the spreaders. If you have two sheaves which one does the rope enter.

    Also where does the rope exit the mast, the sheave box at the bottom or a small hole in the forward side of the mast just off to starboard

    Please also advise what sort of take up or adjustment you have under the foredeck for the down haul

    Keith
    0
    lee williamsUser is Offline
    New Member
    New Member
    Posts:14


    --
    06 Aug 2015 11:02 PM
    Hi Keith,
    No the uphaul exists the mast over 3/4's the way up between spreaders and deck, its not far below the spreaders at all. The downhaul leads under the side deck and is attached to a very long bungee that leads to a turning block at the back of the cockpit and then back up to the bow. Hope this info helps, cheers
    Lee
    0
    Keith JamiesonUser is Offline
    New Member
    New Member
    Posts:18


    --
    08 Aug 2015 11:08 PM
    Hi Lee and how does the up haul exit the mast to the adjustment

    K
    0
    lee williamsUser is Offline
    New Member
    New Member
    Posts:14


    --
    09 Aug 2015 08:59 AM
    Hi Keith,
    The uphaul line comes out at the bottom of the mast where the other lines exit, its then led back to the wooden crossbar by the main sheet block. I messed with it for ages yesterday but if I set it so its the right height on the mast I'm nowhere near being able to stow it!!
    0
    lee williamsUser is Offline
    New Member
    New Member
    Posts:14


    --
    30 Sep 2015 02:46 PM
    Well I finally managed to get this sorted! it turns out we have been rigging it wrong all this time, someone had added an eye to the pole at the centre point which the uphaul and downhaul line was attached to, this meant the pole no longer slid through the loop in the line and onto the ramp as it should have operated, we removed the clip and redone the line with the loop, renewed the bungee and now it works perfectly. Simple fix but baffled us for ages!!
    0
    You are not authorized to post a reply.